Aplica-se às versões:  HY2000, HY2002, HYv4

Assunto

Ao acessar a Ajuda Onlinebt-ajuda ), ela não abre ou emite uma mensagem de erro.

Artigo

A Ajuda Online dos programas da AltoQi foram criadas  em formato HTML para facilitar a sua utilização através do uso de hiperlinks, vídeos, entre outros recursos. Para isso, é necessário que o programa Internet Explorer®, da Microsoft©, versão 3.02 ou superior, esteja instalado.

Isto não significa que o Internet Explorer® deva ser utilizado como navegador padrão para acesso à Internet. Deve apenas estar instalado, uma vez que a Microsoft utiliza os mesmos recursos de visualização para a navegação na Web e nos arquivos de Ajuda em HTML. Para melhor visualização da Ajuda, recomenda-se a utilização do Internet Explorer versão 4.0 ou superior.

Se não estiver instalado, instalar o Internet Explorer®. Encontra-se a instalação no CD do Microsoft Office®,CD de Instalação do Microsoft Windows® 98, Me, ou 2000, CDs de promoção de provedores de Internet, ou no site da Internet www.microsoft.com.br.

Em algumas máquinas, contendo instalações mais antigas do Internet Explorer, a Ajuda pode não estar funcionando. Isto pode ocorrer caso alguns arquivos necessários a visualização da Ajuda Online não sejam atualizados na instalação do programa da AltoQi. Assim, deve-se proceder a atualização da seguinte forma:

  • Acessar o programa Windows Explorer (geralmente no botão Iniciar do Windows - Programas - Windows Explorer);

  • Acessar o diretório de instalação do programa, normalmente C:Arquivos de ProgramasAltoQi<nome do programa>;

  • Acessar a pasta Setup;

  • Executar (com um duplo clique sobre) o arquivo hhupd.exe.

Se ainda não funcionar, atualizar o Internet Explorer®, no site www.microsoft.com.br.

tag(s): Projeto